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Knowledge Base Article
Article#: 894
Error Message/ Question:
My Checks are printing with VOID on them.
Symptom:
The Checks are printing with VOID on them.
Cause:
You may be out of print credits are you need to validate your bank account.
Resolution:
Test the VOID printing on your checks

Make sure your Versacheck program is UPDATED to the most recent file version. To do that, go to HELP - DOWNLOAD THE LATEST PROGRAM UPDATE...
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Follow these steps to determine the VOID printing on your checks.

1) Open Versacheck.


2) Click PRINT/SEND/RECEIVE at the top of the program or click FILE - PRINT - PRINT/SEND/RECEIVE.
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3) Click the SIGN-IN button in the bottom left corner. If it says SIGN-OUT, click it and then click the SIGN-IN button to sign back in.
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This sign-in prompt is referring to the gvalidate service provided at gvalidate.com. If you use the service, make sure to sign-in with the correct credentials you use at gvalidate.com. If you wish to disable the service, click the link below and follow the instructions to disable the feature.

https://www.versacheck.com/web/support/article.aspx?id=893

******NOTE: If you are using the PRESTO software, the gValidate service IS REQUIRED.


4) Select the BLANK tab, make sure CHECKS is the item selected and press OK.
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5) Select the account you are having issues with, make sure the check number is correct and press NEXT.
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6) Select 1 PAGE to print and press NEXT.
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7) On the final print screen click the PREVIEW button.
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8) If there is an error message, make note of it...


"You have (0) print credits"
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This means you have no more print credits in the program. To solve this error message you need to enter a paper validation code in the program.

Versacheck paper codes are annual validation codes and expire one year from activation or when depleted - whichever occurs first. (each code contains 25 extra prints for mistakes)

A paper validation code is required while printing through Versacheck, which is provided for FREE in every box of Versacheck paper box.

If you are currently using your own check stock and or have paper left over from a previous purchase, you can always purchase more print codes for the existing stock.

http://www.versacheck.com/web/validationCodes.asp

If you have entered a validation code on a separate system and need to move it to your new system, send it to us so we can reset it for you. We can only reset a validation code is it is within 1-YEAR of its original activation. If your validation code is older than 1-YEAR you would just need to purchase a new validation code at the link provided above.

Once you enter the paper validation code in the program, it will remove this error.



"Unable to Print DNA Secure Check(s)"
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This is referring to the gvalidate service at gvalidate.com. The error means you either need to validate your account or your account has EXPIRED and needs to be RE-ACTIVATED.

If you have never validated your bank account, click the "YES" button when the error message comes up. It will take you to gvalidate.com and you can follow the instructions to have your account validated.

If you have previously validated your account, click the "NO" button. Then, open a web browser and go to gvalidate.com. Once there, sign-in at the top with your correct credentials. Once you sign-in you should see your bank account(s) on the home page. Check the STATUS of the bank account you are trying to print from.

https://www.gvalidate.com/web/Default.aspx

If the account is ACTIVE, go back into your Versacheck program and run through the PRINT PREVIEW steps again and make sure you are signing in with the correct credentials in Versacheck.
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If the account is EXPIRED, click the DETAILS button.
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Scroll to the VALIDATION CERTIFICATE section and select the subscription policy you wish to sign-up for.
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Once you complete the purchase, the STATUS for your account should then become ACTIVE. Once it is ACTIVE, go back into Versacheck and run through the PRINT PREVIEW steps again and the error message should be removed.


Now, the gvalidate service is an Anti-Fraud service that is offered within the Versacheck program. It is a valuable program that adds security to your bank accounts. Now, if you do not want to use it, that's is fine, you can disable the service.

Your checks will still print fine and they will be valid, as long as you have a paper validation code entered in your program.

If you do not want to use this service, follow the steps in the link provided...

https://www.versacheck.com/web/support/article.aspx?id=893

******NOTE: If you are using the PRESTO software, the gValidate service IS REQUIRED.
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Document Created On 4/26/2024 1:58:14 AM
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